
Mobile Data Accelerator
ghid de utilizare



prezentare general`
Aplica]ia Mobile Data Accelerator ruleaz` pe calculatorul dumneavoastr` echipat 
cu Windows XP [i Windows 2000. Aceasta func]ioneaz` împreun` cu serverul 
de optimizare pentru a accelera livrarea unei cantit`]i mari de date prin TCP/IP. 
 

afi[area [i monitorizarea st`rii de 
optimizare
Dup` ce a]i instalat aplica]ia, optimizarea va începe automat, cu condi]ia ca op]iunile 
de pornire implicite din fereastra de dialog Options din fereastra aplica]iei s` nu fie 
modificate. 

afi[area st`rii 

În timpul pornirii, aplica]ia Mobile Data Accelerator 
efectueaz` urm`toarele ac]iuni:

1. afi[eaz` o pictogram` ro[ie de Optimizare pentru 
a ar`ta c` aplica]ia ruleaz`, dar optimizarea nu este 
activat` [i caut` o conexiune de re]ea disponibil`

2. se conecteaz` la serverul de optimizare implicit 
[i afi[eaz` o pictogram` ro[ie schimb`toare (care 
pulseaz`) în timp ce încearc` s` stabileasc` 
o conexiune

3. stabile[te conexiunea cu serverul de optimizare, 
începe optimizarea [i afi[eaz` o pictogram` verde 
de îndat` ce începe optimizarea

 



monitorizarea st`rii de optimizare
 
Pictograma din zona de notificare furnizeaz` starea de optimizare în timp real. 
Pute]i vizualiza informa]ii referitoare la stare [i pute]i efectua toate celelalte opera]ii 
utilizând fereastra aplica]iei.
 
Pentru a monitoriza starea de optimizare cu ajutorul pictogramei din Zona  
de notificare
 
Pictograma aplica]iei afi[eaz` toate schimb`rile survenite în starea de optimizare în 
timp real. Aceasta utilizeaz`, în acest scop, urm`toarele scheme de culori [i pulsa]ii:

n Pictogram` în ro[u luminând permanent. Aplica]ia ruleaz`, dar nu este activ`.
n Pictogram` în ro[u care pulseaz`. Aplica]ia este în curs de contactare a serverului 

de optimizare cu ajutorul parametrilor specifica]i. 
n Pictogram` în verde luminând permanent. Serverul de optimizare este contactat, 

iar optimizarea este activat`. 
 

Pornirea/Oprirea optimiz`rii 
[i ie[irea din aplica]ie
 
Pute]i porni sau opri optimizarea, utilizând pictogramele situate în Zona de notificare,     
pe Suprafa]a de lucru [i în meniul Start.

 
Utilizarea pictogramei Zon` de notificare pentru a porni optimizarea, 
a opri optimizarea sau a selecta nivelul de optimizare

1. din Zona de notificare, selecta]i pictograma aplica]iei, apoi da]i click dreapta 
pe butonul mouse-ului; în func]ie de starea de optimizare, vor ap`rea meniurile 
de comand` rapid` Start sau Stop



2. în meniul contextual, pute]i efectua urm`toarele ac]iuni:
n da]i click pe Start/Stop pentru a porni/opri optimizarea
n da]i click pe Optimization Level pentru a selecta nivelul de optimizare 

Lowest (Cel mai sc`zut), Low (Sc`zut), Medium (Mediu), High (Înalt), 
Highest (Cel mai înalt)

n da]i click pe Exit pentru a afi[a dialogul de confirmare [i a ie[i din aplica]ie
Observa]ie Aceast` procedur` nu [terge aplica]ia. Pur [i simplu, opre[te 
rularea aplica]iei

configurarea set`rilor de optimizare
Important Toate configur`rile [i modific`rile sunt efectuate din fereastra aplica]iei. 
Pute]i deschide aceast` fereastr` utilizând pictogramele aplica]iei situate pe 
suprafa]a de lucru, în meniul de Start [i în zona de notificare, pentru a modifica 
set`rile actuale.

pentru a deschide fereastra aplica]iei

Pute]i deschide fereastra utilizând oricare dintre urm`toarele op]iuni:

n în Zona de notificare, da]i click dreapta pe pictograma aplica]iei pentru a lansa 
meniul contextual despre care s-a discutat în “Afi[area [i monitorizarea st`rii 
de optimizare”, apoi da]i click pe Open

n selecta]i Start>Programs>Orange Romania> Mobile Data Accelerator
n da]i dublu click pe pictograma Mobile Data Accelerator de pe Suprafa]a de lucru 

 
în]elegerea datelor din fereastra aplica]iei

n Optimization Status. Caseta Optimization Status afi[eaz` starea de optimizare 
(Pornit`, Oprit`, Coordonare în curs, etc. Serviciu indisponibil) [i butonul 



Start/Stop pentru a porni/opri optimizarea.
n Settings. Caseta Settings furnizeaz` cursorul pentru a selecta nivelul de 

optimizare a imaginii [i butonul Apply pentru a seta viteza relativ` de conectare 
[i calitatea imaginii. Acelea[i set`ri le pute]i efectua dând click dreapta pe 
pictograma aplica]iei din zona de notificare [i selectând comanda Optimization 
Level. Utiliza]i butonul Apply pentru a pune în aplicare modific`rile realizate 
în set`rile de optimizare în timp ce aplica]ia ruleaz`. 

n File. Meniul File furnizeaz` comenzi pentru a gestiona set`rile implicite, indica]iile 
privind utilizarea [i conexiunile. 

n Options. Meniul Options furnizeaz` comenzi pentru a configura aplica]ia s` se 
activeze la pornire, pentru a optimiza conexiunea automat, pentru a transmite 
o notificare, dac` optimizarea a e[uat [i pentru a configura suprafa]a de lucru 
s` afi[eze în modul compact sau complet. Meniul Options include panoul 
Advanced settings pentru set`ri de optimizare suplimentare.

n Help. Meniul Help afi[eaz` comenzile Help [i About, pentru a afi[a informa]ii 
despre ajutorul online [i despre versiunea software-ului.

setarea calit`]ii optime a imaginii [i a vitezelor de conectare 

M`rirea sau reducerea vitezei de conectare va avea impact asupra calit`]ii imaginilor 
desc`rcate. M`rirea vitezei de conectare reduce dimensiunea imaginii, ceea ce duce 
la degradarea calit`]ii imaginii desc`rcate. Reducerea vitezei de conectare m`re[te 
dimensiunea fi[ierului desc`rcat, ceea ce furnizeaz` imagini de o calitate mai bun`. 

pentru a modifica vitezele de conectare [i calitatea imaginii 

1. ajusta]i cursorul pentru a selecta nivelul de optimizare
2. da]i click pe Apply, pentru a salva set`rile  

Observa]ie Nu este necesar s` opri]i Mobile Data Accelerator pentru a modifica 
set`rile referitoare la calitatea imaginii. 



restabilirea set`rilor implicite [i gestionarea conexiunilor
 
Comenzile din meniul File îi permit abonatului s` aib` acces la func]iile Restore 
the default settings [i Restore my usage tips [i s` deschid` panoul Manage my 
connections. Indica]iile privind utilizarea apar când ap`sa]i unele butoane 
în fereastra Mobile Data Accelerator. De exemplu, butoanele Start/Stop sau 
pictograma de Optimizare din Zona de notificare. În acest moment, va ap`rea un 
mesaj care descrie impactul ap`s`rii butonului. Pute]i utiliza comenzile din meniul 
File pentru a afi[a aceste mesaje. 

pentru a restabili set`rile implicite 
[i a ascunde sau a afi[a indica]iile privind utilizarea

1. în fereastra Mobile Data Accelerator, da]i click pe File; comenzile din meniul 
File apar în meniul derulant

2. pentru a efectua opera]iile suportate, proceda]i dup` cum urmeaz`:
n pentru a restabili set`rile implicite, selecta]i File>Restore the default settings
n pentru a afi[a indica]iile privind utilizarea, selecta]i File>Restore my usage tips
n pentru a ascunde indica]iile privind utilizarea, când apare indica]ia, bifa]i caseta 

Do not show this message again din fereastra de dialog
n pentru a închide fereastra, selecta]i File>Close

\n]elegerea comenzilor din meniul File

n Restore the default settings. Aceast` comand` restabile[te set`rile implicite.
n Restore my usage tips. Aceast` comand` afi[eaz` indica]iile privind utilizarea.
n Manage connection. Aceast` comand` deschide fereastra de dialog Connections, 

pentru a seta pornirea manual` a optimiz`rii.
n Close. Aceast` comand` închide fereastra.

 



pentru a gestiona conexiunile 
(pornirea optimiz`rii în cazul conexiunilor dial-up):

 
1. în fereastra aplica]iei, selecta]i File>Manage connection... pentru a deschide 

fereastra de dialog
2. bifa]i caseta Start Optimization for the 

following connection
3. selecta]i conexiunea aplicabil`
4. da]i click pe OK
 
modificarea op]iunilor privind pornirea 
optimiz`rii [i notific`rile

Utiliza]i comenzile din meniul Options pentru 
a modifica set`rile privind Pornirea optimiz`rii 
[i Notificarea optimiz`rii.

pentru a modifica op]iunile privind 
pornirea [i notificarea 
(utilizând meniul Options):

1. în fereastra Mobile Data Accelerator, selecta]i Options pentru a afi[a comenzile 
din meniul Options

2. cu excep]ia comenzilor din fereastra de dialog Advanced options, bifa]i/debifa]i 
orice alte comenzi pentru a apela op]iunile dorite

 
    Observa]ie Dac` bifa]i Full mode sau Compact mode, ve]i vizualiza fereastra  
    Mobile Data Accelerator în modul respectiv. 



în]elegerea comenzilor din meniul Options

n Run this program when Windows starts. Ruleaz` aplica]ia automat la pornirea 
sistemului Windows. 

n Optimize my connection automatically. Permite detectarea conexiunii pentru 
a ini]ia sau a opri automat optimizarea la pornirea sistemului.

n Notify me when optimization fails. Afi[eaz` un mesaj de eroare în pictograma 
din zona de notificare când optimizarea e[ueaz`.

n Advanced settings. Deschide fereastra de dialog cu set`ri avansate pentru 
a modifica set`ri de optimizare suplimentare. 
A se vedea „Cum se lucreaz` cu fereastra de dialog Advanced options”.

n Full mode/Compact mode. Compact mode ascunde toate set`rile de optimizare, 
în timp ce Full mode afi[eaz` toate set`rile de optimizare. 

  



cum se lucreaz` cu fereastra de dialog Advanced options

Aplica]ia optimizeaz` 
protocoale [i con]inuturi web 
cu ajutorul unor set`ri implicite 
preconfigurate. Fereastra 
de dialog Advanced options 
include paginile Setting, 
Content Blocking, 
IP Addresses [i Protocols.  
 
Utilizând aceste pagini, pute]i 
seta op]iunile de optimizare 
pentru diferite tipuri de con]inut 
web, pute]i selecta protocoale 
[i adrese IP pe care dori]i s` le 
optimiza]i [i pute]i alege tipul 
de con]inut, cum ar fi audio 
sau video, pe care dori]i 
s` îl bloca]i.
 

modificarea op]iunilor de optimizare a imaginii

Pagina Settings din fereastra de dialog Advanced Options afi[eaz` formatele implicite 
ale fi[ierelor pentru con]inutul web. Pute]i personaliza aceste set`ri implicite conform 
descrierii de mai jos: 

1. în fereastra Mobile Data Accelerator, selecta]i Options>Advanced... Fereastra 
de dialog Advanced Options se deschide în pagina Settings.

2. în pagina Settings, proceda]i dup` cum urmeaz`:



n pentru a schimba calitatea imaginii GIF [i JPEG, muta]i cursorul respectiv 
în sus sau în jos

n pentru a selecta sau a respinge op]iunile de optimizare, da]i click pe casetele 
de selectare respective

3. da]i click pe OK pentru a salva modific`rile

în]elegerea datelor de pe pagina Settings

n GIF Optimization. Ofer` posibilitatea de a seta nivelul de optimizare 
pentru fi[ierele GIF.

n JPEG Optimization. Ofer` posibilitatea de a seta nivelul de optimizare 
pentru fi[ierele JPEG.

n Selective image retrieval. Selecteaz` [i recupereaz` calitatea original` a anumitor 
imagini individuale, prin folosirea unor simple ap`s`ri pe taste ghidate de indica]ii 
intuitive pentru instrumente.

n Javascript format reduction. Îmbun`t`]e[te performan]a prin reducerea datelor, 
utilizând o filtrare invizibil` (înl`tur` spa]iile albe, comentariile [i alte informa]ii 
redundante din obiectele Javascript).

n HTML format reduction. Îmbun`t`]e[te performan]a prin reducerea datelor, 
utilizând o filtrare invizibil` (înl`tur` spa]iile albe, comentariile [i alte informa]ii 
redundante din obiectele HTML).

n CSS format reduction. Îmbun`t`]e[te performan]a prin reducerea datelor, 
utilizând o filtrare invizibil` (înl`tur` spa]iile albe, comentariile [i alte informa]ii 
redundante din obiectele CSS).

n Animated GIF conversion. În fi[ierele GIF, îmbun`t`]e[te performan]a, 
înl`turând cadrele în plus care permit anima]ia. 

pentru a modifica op]iunile din pagina Content Blocking

Pagina Content Blocking din Advanced Settings listeaz` tipurile de con]inut pe care 
le pute]i bloca în momentul desc`rc`rii de fi[iere HTML. Astfel, performan]a este 



îmbun`t`]it`, iar tipul de con]inut selectat nu mai este disponibil. Set`rile implicite nu 
blocheaz` aceste tipuri de con]inut în momentul desc`rc`rii de fi[iere HTML. 
Pute]i modifica aceste set`ri conform descrierii de mai jos.

1. în fereastra aplica]iei, selecta]i Options>Advanced... >Content Blocking; 
se deschide pagina Content Blocking

2. pentru a selecta sau deselecta tipurile de fi[iere care dori]i s` fie desc`rcate 
sau blocate în momentul desc`rc`rii de pagini web, da]i click pe casetele 
de selectare aplicabile

3. da]i click pe OK pentru a salva modific`rile

în]elegerea datelor din pagina Content Blocking

n Block video. Blocheaz` desc`rcarea 
de fi[iere video.

n Block images. Blocheaz` desc`rcarea 
de imagini.

n Block audio. Blocheaz` desc`rcarea 
de fi[iere audio.

n Block applets. Blocheaz` desc`rcarea 
de appleturi.

n Block animation. Blocheaz` 
desc`rcarea de anima]ii.



pentru a modifica set`rile din pagina IP Addresses:

Aplica]ia optimizeaz` implicit toate adresele 
IP. Pute]i modifica aceast` setare implicit` 
conform descrierii de mai jos:

1. în fereastra aplica]iei, selecta]i 
Options>Advanced... >IP Addresses; 
se deschide pagina IP Addresses

2. în pagina IP Addresses, da]i click 
pe Custom

3. în caseta Custom, proceda]i dup` cum 
urmeaz`, apoi da]i click pe OK pentru 
a salva modific`rile [i a ie[i din fereastra 
de dialog: 

n pentru a muta o adres` IP sau liste 
cu adrese IP din coloana Optimized în coloana Unoptimized, selecta]i elementul 
în coloana Optimized, apoi da]i click pe s`geat` (>)

n pentru a muta toate elementele din coloana Optimized în coloana Unoptimized 
[i invers, da]i click pe s`ge]ile duble dreapta/stânga (>>, <<)

n pentru a ad`uga o adres` IP, da]i click pe New, tasta]i numele aplicabil, 
adresa IP [i masca adresei IP, apoi da]i click pe OK

n pentru a [terge o adres` IP, selecta]i adresa IP în oricare coloan`, apoi da]i click 
pe Delete

în]elegerea datelor din pagina IP Addresses

n Standard. Arat` c` Mobile Data Accelerator optimizeaz` toate adresele IP.
n Custom: 

n Optimized. Listeaz` adresele IP optimizate.
n Unoptimized. Listeaz` adresele IP neoptimizate.



n New. Deschide fereastra de dialog Add IP address pentru a ad`uga o adres` 
IP sau o etichet` de adres` IP.

n Delete. {terge adresa IP selectat` în oricare coloan`.

pentru a modifica set`rile din pagina Protocols:

Mobile Data Accelerator optimizeaz` 
implicit toate protocoalele TCP/IP suportate, 
plus protocoalele Microsoft Exchange 
[i Lotus Domino. 
Pute]i personaliza aceast` setare implicit` 
conform descrierii de mai jos: 

1. în Advanced Options, da]i click 
pe Protocols; se deschide fereastra 
de dialog Protocol

2. în panoul Protocols, da]i click 
pe Custom pentru a permite efectuarea 
de personaliz`ri
 
În caseta Custom, proceda]i dup` 
cum urmeaz`: 

n pentru a muta protocolul (protocoalele) din coloana Optimized în coloana 
Unoptimized, selecta]i protocolul (protocoalele), apoi da]i click pe s`geat` (>) 

n pentru a muta toate protocoalele listate din coloana Optimized în coloana 
Unoptimized [i invers, da]i click pe s`geata dubl` dreapta/stânga (>>, <<)

n pentru a ad`uga un protocol, da]i click pe New, apoi tasta]i protocolul 
[i num`rul portului

n pentru a [terge un protocol, selecta]i protocolul fie în coloana Optimized, 
fie în coloana Unoptimized, apoi da]i click pe Delete

3. da]i click pe OK pentru a salva modific`rile



în]elegerea datelor din pagina Protocols

n Standard. Arat` c` Mobile Data Accelerator optimizeaz` toate protocoalele.
n Custom: 

n Optimized. Listeaz` protocoalele optimizate.
n Unoptimized. Listeaz` protocoalele neoptimizate.
n New. Deschide fereastra de dialog Add Protocol pentru a ad`uga un nume 

de protocol [i un port.
n Delete. {terge protocolul selectat în oricare coloan`.

dezinstalarea aplica]iei
1. selecta]i Start>Settings>Control Panel>Add/Remove Programs; 

apare fereastra de dialog Add/Remove Programs
2. selecta]i Mobile Data Accelerator>Remove; o fereastr` de confirmare v` invit` 

s` selecta]i op]iunea Yes sau No
3. selecta]i Yes; este afi[at` bara de evolu]ie [i va ap`rea un mesaj care v` invit` 

s` reporni]i sistemul
4. selecta]i Yes pentru a reporni sistemul; aplica]ia Mobile Data Accelerator este 

eliminat` [i sistemul va reporni automat
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