Acest răspuns este arhivat. De aceea, conţinutul poate să nu mai fie de actualitate. Îți recomandăm să folosești funcția de căutare de mai sus pentru a obține un răspuns actualizat.

Pot folosi acest modem cu Max OS X?

Modemul tau este compatibil cu urmatoarele versiuni de OS X: Mac OS 10.4 (Tiger), 10.5 (Leopard), 10.6 (Snow Leopard).

Daca ai una din aceste versiuni, procesul de instalare ar trebui sa se deruleze automat.

Din pacate nici noi, si nici producatorul nu ofera suport direct ptr Mac-uri. In consecinta, nici in manual nu vei gasi informatiile solicitate.

Raspuns din: 29-08-2012
Voturi: